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Trademark

C5100 BatteryStore™ is a trademark of Cadex Electronics Inc. All other trademarks or
registered trademarks mentioned herein are the property of their respective owners.

Copyright Notice

Copyright © 2011 by Cadex Electronics Inc. All rights reserved. No part of this
publication nor the software and/or firmware controlling Cadex product(s) may be
reproduced, transmitted, transcribed, stored in a retrieval system, or translated into any
language or computer language in any form or by any means without the express
written permission of Cadex Electronics Inc.

Revision Rights

Cadex Electronics Inc. reserves the right to revise this publication and make changes in
the contents thereof without obligation to notify any person of such changes. Please
contact Cadex Electronics Inc. (service@cadex.com) for suggestions or corrections.

Disclaimer

While every effort is made to ensure that the information contained in this manual and
Online Help is accurate and up-to-date, Cadex Electronics Inc. does not warrant or
guarantee the accuracy of the contents of this manual and Online Help. Further, Cadex
makes no warranties, either expressed or implied, as to the merchantability or fitness for
a particular purpose of the C5100 BatteryStore Software and/or its documentation.

In no event will Cadex or its officers or employees be responsible for any consequential,
incidental, or indirect damages (including damages for loss or business profits, business
interruption, and the like) arising out of the use or inability to use the C5100
BatteryStore Software and/or its documentation.

To obtain service, contact service@cadex.com or (Canada) 1-604-231-7777, (USA Toll
Free) 800-565-5228, or (Europe) +49 (0) 911 240 332-0.

Part Number: 89-207-5062
Document Number: PSMAN0084
January 2011
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Section 1: Get Started with
BatteryStore™

Welcome to BatteryStore™

BatteryStore™ is a Microsoft Windows-based software that lets
users start and monitor battery tests on a C5100 and stores battery
test result histories in a database.

BatteryStore can export test data, consolidate tests, provide test
reports, and generate performance summaries. BatteryStore also
provides the ability to print receipts and to print customized test

reports.

Two Methods to use BatteryStore:

1. PC Mode
Receipt PCor
. p Network
Printer Printer
o |
=1
2
=g
d
USB Cable
Cadex C5100 PC w/
BatteryStore

The PC with BatteryStore is used for:
a. (5100 Control (Test, Charge, or Cycle)
b. Data Management: Store and export test results.

c. PC or Network Printing: Prints a test report.

© 2011 Cadex Electronics Inc
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d. Optional Receipt Printing: Prints test results on a 2.25”
[67mm] wide receipt.

How to setup up PC Mode:
1. Connect hardware according to the PC Mode diagram.
2. Configure BatteryStore Options (Section 4)

a. Site information
b. Printer Setup

c. Test report template

2. Standalone Mode

Receipt
Printer

Serial Cable

Cadex C5100 |2l pow

BatteryStore

The PC with BatteryStore is only used for:
a. Testing (QuickSort, Charge, and Cycle) via the C5100

b. Configuring the C5100 (Receipt information, date and
time). (Note: The date & time is lost once the C5100 is
powered down.)

c. Printing test results on a 2.25” [57mm] wide receipt
receipts. The PC does not have to be connected to the
C5100 once the device is configured. (Receipt printer sold
separately)

d. Upgrading firmware

How to setup Standalone Mode:

1. Connect hardware according to the Standalone Mode
diagram.
2. Configure C5100 Setup (Section 5)

a. Print mode

b. Receipt printer setup

6 © 2011 Cadex Electronics Inc.
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c. Date and time

The BatteryStore Package

The Cadex C5100 BatteryStore package contains the following
items:

e Cadex C5100 BatteryStore Software on CD-ROM.
e USB Cable with Type A and B connectors.
e DB9 Male-to-male Adapter (applicable for Receipt printer only)

e This user guide.

Computer Requirements

BatteryStore requires the following computer configuration:
e Windows XP or Windows 7
e 1.2 GHz or faster CPU
e 512 MBRAM
e PCwith USB port

¢ An SVGA color monitor 1024 x 768 or better, 256 colors
minimum; mouse & keyboard

Receipt Printer Compatibility

The C5100 can be configured to print test results on a 2.25”
[657mm] wide receipt. The C5100 and BatteryStore are compatible
with the Bixolon STP-103 G thermal printer (sold separately).

© 2011 Cadex Electronics Inc 7



Cadex C5100 BatteryStore User Guide

Receipt Printer Installation
The Bixolon STP-103 G thermal printer requires the following
installation steps.

1. Connect DB9 Male-to-male Adapter into the C5100 serial port
(back of device).

2. Set the DIP switches on the Bixolon STP-103 G thermal printer:
a. Serial Interface settings
Baud rate: 9600 bps
Data bits: 8 bits
Parity: None
Stop bit: 1 bit
The serial interface settings are required in order for

the C5100 to correctly communicate with the thermal
printer. See figure below for printer underside.

HADA-DOODEA >PET<

BiIxXoLON" THERMAL PRINTER

MODEL: S§TP-103 P/N: STP-103G/USA
INPUT :=== 24V 1.0A O
DIP SWITCH

[ LEVEL | 8PS T swi T Sw2 |
[ [ 2ao0 |

ON | OFF | OFF |

I- 4500 | OFr | ON | OFF |
3|00 | oFF | oFr [ ON |
[79200 | ON

] o]

| 5 | 38400 | ON | | OFF |

[ & | 57600 | OFF | ON | ON |
| 7 [ 115200 | ON | ON | ON |

Function = oN— ]I_OFF
Denslity | Normal |

ﬂ Resarved

e I |||||||u|||||||m||

BIXOLON Co,, Ltd ¢
MADE IN KOREA KAD4-00005A »PP¢

3. Follow the Printer Installation Guide that is included with the
Bixolon STP-103 G thermal printer.

8 © 2011 Cadex Electronics Inc.
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Install BatteryStore

To install BatteryStore:
1. Insert the installation CD into the CD drive.

2. Browse to your CD drive in Windows Explorer and double-
click SETUP.EXE to install BatteryStore. The Welcome to
Cadex BatteryStore Setup Wizard window appears.

3. Follow the steps through the installation wizard.

Uninstall BatteryStore

To remove BatteryStore from your computer:
1. In Control Panel, use Add or Remove Programs.
2. Select Cadex BatteryStore and click Remove.

3. Follow the steps through the uninstall wizard.

Software Updates

To see which version of BatteryStore is installed on the computer,
select About from the Help menu. The BatteryStore version
appears in the About window.

Update BatteryStore Software
When a new version of BatteryStore becomes available, registered
users can download it from the Cadex website.

The download is a compressed executable file (with file extension
.EXE).

Running the downloaded executable will either run Setup and
install a new version of the software, or extract files to a specified
directory. In the latter case, follow instructions in the ReadMe.Txt
tile that accompanies the software update before running the
executable file that installs the upgrade.

The Menu Bar

BatteryStore’s Main window displays a title screen, a menu bar,
and a C5100 status bar.

© 2011 Cadex Electronics Inc 9
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< Cadex BatteryStore

File Test Resubs Options (5100%etup  Help
C5100 Status o

{smiEg 0 [E0!

BatteryStore:

‘Copyright® 2011. Cadex Eleclrorics Inc. Al ights reserved.

The menu bar on BatteryStore’s Main window displays six
menus: File, Test, Results, Options, C5100 Setup, and Help.
Clicking any of these menus displays a list of menu
commands.

File Menu

The File menu contains two items, as follows:

Connect: Establishes communication between C5100 and PC
Exit: Select the Exit to close BatteryStore.

Test Menu

Click Test to test a battery on a C5100.

Results Menu

Click Results to view battery test results.

Options Menu

Click Options to specify site information, printer setup, report
template fields, battery model information, and database
maintenance options.

C5100 Setup Menu

Click C5100 Setup to configure the C5100 hardware, including
the receipt printer settings.

Help Menu

The Help menu contains two items, as follows:

Help Content: Click Help Content to view the Help file.
About: Click About to view the About window.

10
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Connect a C5100 to the PC

To connect a C5100 to the PC:
1. Connect one end of the USB cable to the PC.

2. Connect the other end of the USB cable to the backside of
the C5100.

Connect a C5100 to BatteryStore

/N ore

BatteryStore automatically connects to a C5100 when
BatteryStore starts up.

Select Connect from the File menu to connect a C5100 to
BatteryStore. The Connecting to C5100 window appears.

Connecting to C5100

(NNERNRANNR AR |

Cancel

(Cadex BatteryStore

If the connection was successful, the C5100 is listed in the Main
window.

Exit the BatteryStore Application

To close the BatteryStore application:

From the File menu, select Exit. The Exit window appears.

BatteryStore

\__'.3/" Exit BatteryStore?

[ Yes ] [ Mo

Click Yes to exit BatteryStore.

© 2011 Cadex Electronics Inc 1
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Section 2: Test, Cycle and
Charge Batteries

Perform a Battery Test

A WARNING

Do not remove the C5100 battery adapter while the C5100
is running a test or updating the firmware.

/N ore

Test results are retained on the C5100 until a new test is
initiated. Therefore, additional copies of receipts can be
printed without running the test a second time.

The result from a test, cycle, or charge is automatically
saved in the Results Section.

To perform a battery test, click the Test menu item. The
Battery Test window appears.

© 2011 Cadex Electronics Inc
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% Cadex BatteryStore =NRCS X
File  Test Result=  Optiors  CS5100Setup  Help
o
= EQT #1
c::“ No Battery
2 Ide
Online
l_‘) Il . P y )
oo -~ L -
pdtlelyolore
N \J N/
CADEX:
Copyright @ 2011. Cadex Electronics Inc. Al ights ressrved.
Version 0.9.1
BatteryStore Database Path = C:\ProgramData"\Cadex'BatteryStore . DB"BatteryStore mdb
Battery Test Methods
Test Performs rapid battery tests using Cadex’s

QuickSort™. Classifies batteries into three ranges -
Good, Low, or Poor. Approximately 30 seconds.

Charge Charges a battery. Approximately 3 hrs.

Cycle Cycles a battery with charge/discharge/charge and
displays measured capacity as a percentage of the C-
Code capacity rated value. Approximately 7 hrs.

A battery test contains the following steps:

1. Select the battery model or set the user specified rating.

2. Select the battery test.

3. Print the receipt or test report.

Step 1: Select the Battery Model

The Battery Test window provides two methods to select a
battery model:

a.

User Specify Rating: Input the nominal battery
capacity mAh in the field (this information should
be located on the battery label). Enter manufacturer
and model information if desired.

Or

14
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b. Select from Battery Models: Select a battery from
the list. If your battery model cannot be located, use
Option A.

In the Select from Battery Models option, click Select Battery.
The Battery Models window appears.

Battery Models |Z|@@

Manufacturers _ » [ Show Faveiite Orly

b anufacturer Favarite Riating [mah] Aliaz Mame ~
Alcatel 800

Alcatel 305 0B341 Addb EO0

Slcatel 05 OBE32 ABALHDZZA 825
Alcatel 305049560884 [l 300

Alcatel 3DSN5E2T A O E50

Alcatel 3DS07A0GAALE ] 725

Alcatel 30503433 O 950

Aselzan 5820 132001 O B00

Aselzan G52 9132002 [d] 1300

Audiovox 201RTLSY [d] 1400

Audiovos BTE-3600 [.d] 1000

Audiovos ETR 4000 [d] 950

Audiovos ETR-1000 (] 950

Audiovos ETR-1100/130 (] 1000

Audiovos ETR-3300 (] 950

Audiovos ETR-3500 ] 1000

Audiovos ETR-8000 [d] 1000

Audiovos ETR-8200 [d] 950

Audiovox ETR-2300 [d] 500

Audiovos ETR-2400 [d] 500

EINRT Torproery OTD OFNN DTO OCin | ] ann A

In the Battery Models window, click the DOWN ARROW in the
Manufacturers field to view a list of battery models
manufactured by a specific company.

/N o

You can update the list of battery models by entering new
models or downloading an updated database from the
Cadex website (see Update and Backup the Battery Models
Database).

The Battery Models window lists all available battery models.
For each battery model, the window shows the manufacturer’s
name, the battery model’s number, the rating, and the alias. To
set a specific battery model as a “favorite”, select the check box
in the Favorite column. To view only those battery models
selected as favorites, select the Show Favorites Only check box.

© 2011 Cadex Electronics Inc 15
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Step 2: Run a Battery Test, Charge, or Cycle

In the User ID field, type an identification code for a customer
or employee. Type any notes in the Service Notes field, as
required. To test the battery, click Test. To charge the battery,
click Charge. To discharge and then charge the battery, click
Cycle.

The Test Status field indicates the status of the test:

e A progress bar is used to show the progress of the
current test.

e A Cancel button is used to halt the test.
¢ Finish: the test has completed.

The Test Log field contains additional information about the
test status and test result.

Step 3: Print the Receipt or Test Report

BatteryStore prints receipts on a standalone receipt printer
and test reports on a PC printer. Configure the default printer
in the Options->Printer Setup window.

1. Standalone Receipt Printer

Go to C5100 Setup to configure receipt printer. (Note: To
activate Receipt printing, ensure the C5100 printer is not set to
disabled).

2. PC Printer[GH2]

Go to Options->Printer Setup to configure PC printer.

The Print button prints to the default printer.

The Auto Print Test Report [GH4loption automatically prints the
test report or receipt when the test is completed - you do not
need to click Print.

16
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Section 3: Manage Test Results

Manage Test Results

The Test Results window lists all battery test reports. For each test result, the
Test Results lists:

Test number, test type, and test result

Start and end date & time of test

Battery manufacturer’s name and battery model
Fault code, if any.

Capacity rating, voltage rating, and equipment ID

C5100 firmware revision number

You can view and print test reports, export a test report to a comma-delimited

text file, save the test report as a PDF file, view a summary, or delete the test

report.

© 2011 Cadex Electronics Inc 17
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View Test Results

To view a test result, click the Results menu item. The Test
Results window appears.

Test Results

Test Mo, Start Date EndDate tanufacturer Battery Model Test Type A
1 1 0 1
O 3 12A14/2010 12/14/2M0B1047 PM MAA N/A QuickSort
O 4 12142010 6:26:27 P 127142010 6:2659 PH A B QuickSort
] 5 T2A7/2M024530P - 12117/20010 2:46:06 PM - ABC DEF GuickSort
F 7 1247201030431 P 12172010 30507 PM - Alcatel 3DS0GEZ7AALS  QuickSort
O [ 12/20/20101259.47 PM 12/20/20101:00:24 PM Alcatel 3DS0GE27AAMS  QuickSort
O k] 12/20/2010 0154 P 1272042010 1:02:40PM - Alcatel 3DS0BE27AAMA  QuickSort
O 10 12/20/2010 10745 P 1272042010 10817 PM - Alcatel 30S05E27AALY  GuickSort
[d] n 12/20/2M01:11:52 P 12720420010 11226 PM Alcatel 305056274884 CuickSort
O 12 12/20/20101A712PM 12/20/2010 11745 PM Alcatel 3DS0GE27AAMS  QuickSort
O 13 12/20/20101:2201 P 12/20/20101:2233PM. Alcatel 3DS0GE27AAMS  QuickSort
Fl 14 12/20/2010 30524 PM - 12/20/2010 30558 P Audiovos BTx-8500 QuickSort
] 15 12/20/2010 330 PM 12/20/20010 4:41:09 P M/ i Charge
F] 16 12/20/2M0 44322 P 12/20/2010 44535 PM NAA N Charge
O 17 12/20/2010 84612 P 12/20/2010 44836 P MR N/t Chaige
F 18 12/20/2010 45852 P 12/20/2010 48327 PM N/A NiA QuickSort
O 18 12/20/2010 45534 PM 12/20/2010 50325 P MAA Wit Charge
] 20 12/20/20105:0240PM 12/20/2010 50683 PM MAA L Charge
] 21 12/20/2M051231PH - 1/1/2000 1200:00 AW MAA NZA GuickSort
F 22 12/20/2010 51424 PM 12/20/2000 51707 PH NAA Nd QuickSort
F 23 12/20/2010 51714 P 12/20/2010 51745 P N/A N/A QuickSort 4
=l S [] Select / deselect all
Search
Manufactuer | £ Test Date: All
Mode! ; ~ From:
Test Result - Ta:

Highlight a test result and click View. The test result appears
in the Service Report window.

Service Report

- .-|
A
@ World leader in quality and innovation for portable power systems
Test ID 4
Start Time 12/14/2010 6:26:27 PM
End Time 12/14/2010 6:26:59 PM
Manufacturer N/A
Battery Model N/ A
Site ID Cadex
Company Name Cadex Electronics
Phone 604-565-5228
Street 22000 Fraserwood
City Richmond
Province BC
Country Canada
Postal Code VoW 116
Ermail support@cadex.com
Website www.cadex.com
User 1D NfA
LTact Tvpe Quicksort s

To print the test report, click Print. To save the test report to a

file, click Save.

18
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Print Test Results

To print a test result, click the Results menu item. The Test
Results window appears.

Click the check box in the left-hand column to select a test
result and click Print. The report is sent to the default printer.
Multiple test reports can be printed by left-clicking multiple
test results. Click the Select/deselect all check box to quickly
select or deselect all test results.

Export Test Results

To export a test result to file, click the Results menu item. The
Test Results window appears.

Select the check box adjacent to each test result to export and
click Export. The Export Report Data window appears.

Export Report Data @@
Save i |a Metwork, Drive [ ] v| €] Y £ -

&

ty Recent
Documents

‘ .Z‘.lj

Deskiop

&

My Documents

@

My Computer

f=

File name: |e:-:p0rt h s | [ Save l

MyMetwork  Saweastype: | Excel fle (%) | [ Cancel |

In the File Name field, type a name for the report and click
Save. The report may be saved with an Excel format (.xIs) or
comma separated value format (.csv).

Save Test Results

To save a test result, click the Results menu item. The Test
Results window appears.

Select the check box adjacent to the test result to save and click
Save As. The Report Save As window appears.

© 2011 Cadex Electronics Inc
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Report Save As @@

My Recent
Documents

My Documents

}

3

File name: |F\apmt Vl [ Save I

MyMetwork  Saveasbpe: | PDF fies (") v| [ _cancel |

In the File Name field, type a name for the report and click
Save. The test result report may be saved in PDF, HTML, and
text file formats.

Delete Test Results

To delete a test result, click the Results menu item. The Test
Results window appears.

Select the check box adjacent to test result to delete and click
Delete. The Delete Test Result window appears.

Delete Test Result @

\g’) Delete selected test result

[ Ok ] ’ Cancel ]

Click OK to permanently delete the selected test results.

Search for Test Results

The BatteryStore database may contain hundreds, or even
thousands of test results. The Search section of the Test
Results window lets you search for specific test results.

Search

Manufachurer | v : Test Date: All
todsl i v Fram: ‘ _! Apply
Test Result | w i Te L E

To search for results based on the battery manufacturer’s
name, the battery’s model, or by the test result (good, poor, or
low battery), click the DOWN ARROW in the appropriate field
and select the criteria.

20
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To search for results based on a date, deselect the All check
box and then click the DOWN ARROW in the From field. Next,
click the DOWN ARROW in the To field and select the ending

date.

Click Apply to search for the test results.

Sort the Test Results

To sort the test results, click the Results menu item. The Test

Results window appears.

To sort the test results, click the column header. The test

results are sorted in ascending order. Click the column header

a second time to reverse the sort order.

View a Test Summary Report

To view a summary of test results, click the Results menu
item, then click the Summary button. The Report Summary

window appears.

Report Summary | B
Total % Total
Total Test 141 Results Summary
QuickSort a1
Good 57 70.00 QuickSort
Low 1 1.00
Poor 9 11.00
Cancel 1 1.00
NI 13 16.00
Charge 16
Good 13 81.00
Low 0 0.00
Poor 1 0.00
Cancel 1 1.00
MiA 1 1.00
Cycle 44
Good 0 0.00
Low 0 0.00
Poor 25 0.00
Cancel 13 16.00
M/ & 7.00

The Report Summary window shows a breakdown of all the

tests that were performed.

© 2011 Cadex Electronics Inc
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A\ —

The Report Summary will only display test results that are
active in the test results window. For instance, to view the
Results Summary for a specific Battery Manufacturer or
for a specific time, apply the Search tools (Search for Test
Results section) to modify the list of test results.

View different Result summaries by clicking the DOWN ARROW
in the Result Type field and selecting between All, QuickSort,
Charge, and Cycle.

22
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Section 4: Configure
BatteryStore™ Options

BatteryStore Options

The information in the Site Information Setup window
appears in Test reports and is the default information that
appears in the C5100 Setup window.

To configure BatteryStore’s options, click the Options menu
item. The BatteryStore Options window appears.

BatteryStore Options Elgl
General - Site Information Setup
Site Information
Gt e [ & e
Company Mame [Cadex Electrarics
Database = Street f_‘2‘2‘ﬁﬁ‘U.Fr.aserwnm.:|
Battery Models City  |Richmand j State/Provinee | BC
Maintenance = i
Zip/Pestal Code [VEW 146
Cauntry [Canada
Email :_support@cadax com
Web Site :www:cadeg._com
Phone  |B04-45655228
Message [cs100 Tester
Tagline :_Btattery;&‘né!__l;lser
ok Cancel
The General tab contains Site Information, Printer Setup, and
Report Template option settings. The Database tab contains
Battery Models and Maintenance option settings. Click the
appropriate tab to see the list of options.
© 2011 Cadex Electronics Inc 23
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Site Information Setup

BatteryStore can save customer site information. For each site,

BatteryStore saves the site ID, company name, address, and
contact information.

To manage information sites, click the Database tab and then
click the Site Information menu item. The Site Information

Setup window appears.

BatteryStore Options El@

General - Site Information Setup
Site Infarmation ~
Printer Setup StelD [Cades 13 |
Report Template T
Company Name !Cadex Electronics i
Database = Shrest !22000 Fragenwood |
Battery Model: City !H'Chmﬂ“d | StatedProvinee |BC |
Maintenance e — -
ZipfPostal Code [VEW 1JE |
Cauntry ! Canada |
Email Esuppurl@cadex com |
Web Site | e cades.com !
Phone  |BD4565:5228 |
Message | L5100 Tester |
Tagline !Eatlely Analyzer |
ok Caricel

The default customer site’s information appears in the Site

Information Setup window. If required, type new information
about the customer’s site in the appropriate fields and click
OK to save the information.

Create New Site Information

To create new site information setup, click New. A blank Site
Information Setup window appears.

BatteryStore Options

General - Site Information Setup
Site: Information
Printer Setup .
Report Template el ‘N.”A | =
Company Mame ‘N:’A | =
Database - Shest ‘Nﬁ-\ | Select Site
Bt oo Gy State e
Maintenance
ZipfPostal Cade [N/
Cauntry ‘NfA |
Emal [N7A |
e Site | NiA |
Phane W4 |
Message ‘N:’A |
Tagline ‘Nﬁ-\ |
ok Cancel

24

© 2011 Cadex Electronics Inc.




Cadex C5100 BatteryStore User Guide

Type the information in the appropriate fields for the new
customer site. Click OK to save the information.

View Site Information
To view information about a specific site, click Select Site. The

Select Site Information window appears.

Select Site Information

Cadex Cadex E

Cadex Customer Site3
Cadex Site 4
Chasze Electonics

[ ak. ] [ Cahicel

The Select Site Information window lists the sites in the
database. Select the site to view and click OK. The site’s
information appears in the Site Information Setup window.

To delete a site, select the site and click Delete.

Export Site Information
Information about each site can be exported to a Site
Information file. To export the site information, click Export.
The Save As window appears.

Save in: ‘BMy Dacuments V| Qe E-

|55) Downloads
@My Music
fdy Recent @Mv Fickures
Documents junk-File pdf

@ Test Export 1.xs
L

Diesktap

Iy Documents

ty Computer

~
File: narne: |

V| L Save ]

Py Netlwork Save as lype: | “ | [ Cancel ]

Type a name for the site information file in the File name field
and click Save. The site information is saved to the file in
(-xml) format.
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Import Site Information

Information about sites can be imported into BatteryStore
from a Battery Customer Site (.xml) file. To import the site
information, click Import. The Open window appears.

Open @

Laok in: i D Iy Documents v! 3 ? % -
Y | Downloads . o
4 :3 @ My Music

ty Recent ﬂMy Pictures
Documents jurk-File. pdf

?‘% Test Export 1.xls

Desktop

ty Documents

ty Computer

by Mebwark Filez of type:

File name: || hd i [ Open ]
[
|

v i ’ Cancel ]

Locate the text file that contains the site information and click
Open. The site information is imported into BatteryStore’s site
database.

Printer Setup

To configure printer setup, click the Printer Setup menu item
under the General tab. The Printer Setup window appears.

Printer Setup

o
)
3
=
E
3

Site: Infarmation
Frinter Setup FC Prirting Option
Report Templats

Select Printer | Microsoft XPS Document Wiiter ] Change

Database - FiniMods | Disabled v

Battary Modsls
Mairtenance

Default Feceipt Frinter

@ C5100 Printer © PC Printer

In the PC Printing Options section of the Printer Setup
window, select the printer to use by clicking Change. The
Print window appears.
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Prirter
I ame: Cument iiter v
Status: Ready
Type: Microsoft XPS Document Writer
“Where:  ®PSPort:
Commeht: [ Pririt to file
Frint range Copies
® al Mumber of copies: 1 i %
l 0K ] [ Cancel ]

Select the appropriate printer BatteryStore will use to print
test reports and click OK.

Click the DOWN ARROW in the Print Mode field and select the
printing mode. Select the Manual option to require the user to
click Print on the Test page to manually print the test report
when the battery test is completed; select the Auto option to
print the test report automatically when the battery test is
completed.

In the Default Printer section of the Printer Setup window,
select the C5100 Printer or the PC Printer option to select the
printer that BatteryStore will use to print.

Test Report Template

To specify the fields that will appear on printed test reports,
click the General tab and then click Report Template. The
Report Template window appears.
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General

Site Information
Printer Setup
Report Template

" Databass

Battery Madels
Maintenance

Report Template

Fieport Templale

2%

Fields i ~

<]

Start Time

End Time
Manufacturer
Battery Model
Site ID
Company Name

Phone
Street

City
Province
Country
Postal Code

Email w| [F Select / deselect al

I[HEEEEEEREEEEE

Fieport Loga

Erowse

[ A D E 37 World leader in quality and innovation for portable power systems

Ok Cancel

By default, all field names are automatically selected. Clear the
check box next to a field’s name to exclude that field from the
report. Select the check box next to the field’s name to include
that field in the report. To select all field names, select the
Select/deselect all check box; to remove all field names, deselect
the Select/deselect all check box.

To move the position of a field up or down in the report, click
the field name and then click Move Up or Move Down. This
sets the order that the fields will appear in reports using this
template.

When you have finished selecting the fields for the report
template, click OK to save the template.

To print a company logo on the report, click Browse. The
Select Report Logo window appears.

Logo files can be JPG, BMP, or GIF files. Navigate to the folder
that contains the logo file, select the file, and click Open. The
logo file’s image appears in the Report Logo section of the
Report Template window.

When you have finished selecting the options for the report
template, click OK to save the template.
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Section 5: C5100 Setup

C5100 Setup

The C5100 Setup window is used for C5100 receipt printing
and firmware upgrades. The information in the C5100 Setup
window is used when printing receipts in Standalone Mode.

To configure the receipt printer information, click the C5100
Setup menu item. The C5100 Setup window appears.

# Cadex BatteryStore 5 X

File = Test Results Options  C5100 Setup  Help

% 100 Status E C5100 Setup
5100
EquipmentID | N/A Sal I3
Piint Mode
PrintMode | Disable 3 Set

C5100 Printer Setup

Compary Name
Site Name:
Street

City

Fhone
Wwiebsite:
Tagline

Message

D ate and Time

Cadex Electonics
Cadex
22000 Frasenood

Riichmond | | BC
B04-565-5228
i cadex com
Battery Analeser

C5100 Tester

141842011 7:4525 AM

In the Equipment ID field, type an identification number to
associate with the selected C5100.

A printer can be connected to the C5100 to print 2 %4” receipts.
Click the DOWN ARROW in the Print Mode field and select the
printer option, as follows:
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e Disable: A printer is not connected to the C5100 or the
printer will not be used.

e Manual: When the battery test is completed, click Print
on the Test page to manually print the test receipt.

e Auto: When the battery test is completed, the test
receipt is automatically printed. Additional receipts
can be printed by clicking the Print button.

Click Set to save the Print Mode setting.
In the C5100 Printer Setup section of the C5100 Setup window,

The Site Information window should be filled out first as this
information is automatically transferred to the C5100 Setup
window by default. Click Update to save the information.

The date and time displays the PC time and is automatically
sent to the C5100 for printing.

Firmware Update

The FW Version field displays the version of the firmware
installed in the connected C5100.

Note: BatteryStore identifies if your C5100 firmware is out of
date (see figure below) during a connection. Update the C5100
firmware to ensure correct operation of BatteryStore.

Firmware Update 3

- ) BatteryStore has detected an cutdated firmware version (0126) on your
& cs00.
~ The C5100 firmware must be updated to ensure correct operation of
BatteryStore.

Please check BatteryStore installation CD or contact Cadex support for
the latest C5100 firmware.

Update C5100 firmware now?

Select the update button. Follow the Firmware Utility
directions.

A WARNING

Do not remove the C5100 battery adapter while the C5100
IS running a test or updating the firmware.
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Section 6: Update and Backup
the Battery Models Database

Battery Models Update
To Update the Battery Models database:

1. Save the .CFG database file to your PC. The .CFG file is
found on the Cadex website, under Product Support.

2. In the Options menu click the Battery Models menu item.
The Battery Models Update window appears.

BatteryStore Options E]E]
Gieneral - Battery Models Update
Sit_e Infarmation Battery Models Configuration File
Frinter Setup
Report Template Muodel File
Database T
Battery Model:
Maintenance .
Options
(& Add new modeks orly
() Add new modsks and ovenwiite existing modsls
Ok Cancel

3. To select the file that contains the battery models database
file, click Browse. The Select Battery Models
Configuration File window appears.
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Select Battery Models Configuration File @

Look in: | F'Tq Metwark Drive [1:) v| @ ? * [T-
Y =l Batterystore.mob
- :3 i5lBatteryStore, MST
ty Recent |£] bsmodels. CFG
Documents

Desktop

)

My Dacuments

=1
e

My Conputer

File name: | v ! [ Open l

My Nlet.wmk Filez of type: | v| [ Cancel ]

4. Select the configuration file (configuration files have a file
extension .CFG) and click Open.

To add battery models that do not exist in the database,
select the Add new models only option; to add battery
models that do not exist in the database and to overwrite
existing models, select the Add new models and overwrite
existing models option. Click Update.

5. The Update Battery Models window appears.

Lpdate Battery Models E'

\:.l.r/ IUpdate battery models?

[ 0K l [ Cancel ]

Click OK to update the database or Cancel to return to the
Battery Models Update window.
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A progress bar appears to indicate the update process.

BatteryStore Options

General - Battery Models Update

Site Information
Printer Setup
Report Template todel File | ‘ [ Browse

EBattery Madel: Configuration File

Database I

Battery Models
Maintenance

Options
() Add new models only

) Add new models and overvwite existing models

(ANNANNANRRNNANN Update
0K Cancel

The Battery Models Updated window appears, showing the
number of battery models that were updated and the number
of battery models that were added.

Battery Models Lipdate

1 ) 0 models updated, 223 models added

6. Click OK to return to the Battery Models Update window.
Next, click OK return to BatteryStore’s active window.
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Backup the Battery Models Database

BatteryStore can automatically backup your battery models
database. To specify the frequency of the backup procedure,

click the Options -> Maintenance. The Database

Maintenance window appears.

BatteryStore Options

General

3

Site Information
Printer Setup
Report Template

Database

Battery Models
Maintenance

Database Maintenance

Backup Database

[ZELI0 R SEY Wl irments and S ettingsAll U sers\Applicatio

: “ Browse

Frequency 7 | Daps

0K

Cancel

e

The backup copy of the battery models database is stored by
default in the C:\ Documents and Settings\ All Users\ Application
Data\ Cadex \ BatteryStore folder. To change the location of the
backup file, click Browse and choose a different folder.

Click the UP or DOWN ARROW in the Frequency field to select
how many days should pass before the backup procedure is

executed.

Click OK to save your maintenance settings.
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